
Работа с Документами PublishView™ (ПаблишВью) 

Особенности PublishView™ документов 
 

 Интерактивный характер документов для компьютера 

 Включение динамически связанныx приложений TI-Nspire: символьный калькулятор, 
динамическая геометрия, координатная плоскость – графики, электронная таблица, 
статистика, интерактивный текст, и измерения. 

 Дополнительные возможности внести в документ форматированный тект, гиперлинки, 
видео и изображения 

 Формат документа позволяет печать на стандартном размере бумаги и публикацию на 
вебсайте или в блоге. 

 
Для учителя этот формат позволяет создание 

 интерактивных заданий для демонстрации  

 компьютерных документов для оценки работы учащихся 

 шаблонов для лабораторных отчётов 

 создание печатных документов для учеников в дополнение к TI-Nspire калькуляторам 
 
При планиовании уроков учитель может использовать PublishView™ документ для 

 создания планов урока на основе готовых документов для калькулятора 

 преобразования PublishView™ документа в документ для калькулятора 

 создания ссылок к готовым планам уроков и другим документам 

 создания ссылок к вебсайтам, видео, изображениям 

 построения нового документа для калькуляторов или взаимодействия с готовым 
документом для калькулятора напрямую из плана урока 

 
Ученики могут использовать PublishView™ документ для подготовки проектов или отчётов с 
включением видео, изображений, реальных экспериментальных измерений, моделирования 
данных, и т.д. – всё в одном документе. Ученики могут распечатать этот документ для сдачи 
задания или сдать задание в электронном виде. 
 
Комментарии:  

1. PublishView™ документы имеют расширение .tnsp в отличии от TI-Nspire  документов с 
расширением .tns. 

2. Готовый TI-Nspire документ можно перевести в PublishView™ документ без потери 
информации. 

3. Готовый PublishView™ документ можно перевести в TI-Nspire документ, при этом 
сохранятся только TI-Nspire приложения. 

4. PublishView™ документ нельзя открыть на калькуляторе, его нужно перевести в TI-Nspire 
документ для пересылки на калькулятор. 
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Работа с Документами PublishView™ (ПаблишВью) 

Создание нового документа 
 

1. Выберите из меню File > New PublishView Document.  

 На экране появится пустой лист бумаги, ориентация – портрет, которую изменить 
нельзя.  

 По умолчанию поля бумаги сверху и снизу равны 1 дюйм. Слева и справа поля не 
заданы. 

 По умолчанию в документ вставлена первая задача. 

 По умолчанию нумерация страниц задана в виде № из № в нижней части 
страницы. 

 
2. Добавьте приложение TI-Nspire или мультимедийные объекты по необходимости. Для 

этого выберите приложение и перенесите его из панели на страницу. 

 При вставке объектов и приложений в документ, они появляются в 
прямоугольниках, размеры которых можно менять. 

 Приложения TI-Nspire в PublishView документе работают точно также, как и в TI-
Nspire документе. 

 В PublishView документе объекты можно накладывать друг на дружку, и можно 
контролировать какой объект находится сверху. 
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Работа с Документами PublishView™ (ПаблишВью) 

Структура PublishView документа 
Для удобства работы с документом показаны границы полей. 

 

 Верхнее поле – в этом примере в верхнем поле приведён заголовок документа  

 

 

Разделитель и имя задачи – при помощи разделителя заданий можно контролировать 
формат страниц и переменные. В пределах одной задачи значения и определения 
переменных сохраняются. Переменные с одним и тем же именем в разных задачах 
являются независимыми. 

 

 

Поле текстового редактирования – в данном примере имеется введение, и текстовые 
поля 1, 2, 3 и 4. Размер текстового поля можно менять. При преобразовании документа в 
.tns документ, эти поля не сохранятся. 

 TI-Nspire приложения – в этом примере автор использовал Геометрия, Графики, и 

3



Работа с Документами PublishView™ (ПаблишВью) 

 Интерактивный Редактор. Эти приложения сохранятся при преобразовании документа в 
.tns документ  

 
Видео – пример встроенного видео, его можно проигрывать при помощи стандартных 
кнопок управления. 

 Нижнее поле – по умолчанию здесь вводится нумерация страниц, которую нельзя 
редактировать. Можно добавить дополнительный текст в нижнее поле. 

 
Строка состояния (Status Bar) 
Строка состояния для PublishView документа отличается от строки состояния для TI-Nspire 
документа. 

 

 Имена документов показаны на вкладках. Можно одновременно открыть PublishView и TI-
Nspire документы. Чтобы закрыть документ, нажмите на Х. 

 Выберите настройки (Settings) для изменения общих настроек документя и специальных 
настроек для приложений Геометрия и Графики. Настройки сохраняются при 
преобразовании документа в .tns документ. 

 В режиме PublishView  нельзя поменять вид документа.  

 Регулировка жирности текста и линий (Boldness). 

 Стрелки для просмотра всех открытых документов. 

 Показать список всех открытых документов. 
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Работа с Документами PublishView™ (ПаблишВью) 

Панель Инструментов 
Используя панель инструментов можно вставлять приложения TI-Nspire, части готовых TI-Nspire 
документов, и добавлять PublishView  объекты. Панель инструментов появляется при создании 
нового PublishView документа или при открытии готового PublishView документя. В режиме 
PublishView не доступны эмулятор калькулятора и постраничный вид документа. 
 

 

 

  меню и инструменты для TI-
Nspire приложений  

 панель утилитов, включающая 
математические шаблоны, 
символы, математические 
операции и библиотеки. 

 открыть файловый менеджер 
 

 

 закрыть меню приложений 

 открыть меню приложений 
 

  TI-Nspire приложения 
 

 TI-Nspire документы – для 
поиска и вставки .tns 
документов в задачу. 

 

 PublishView объекты 

 изображения 

 видео 

 текстовое поле 

 ссылки и гиперлинки 
 

 Выбор папки для сохранения 
PublishView документов 

 
Работа с PublishView объектами 
Все объекты можно передвигать, копировать и вставлять, изменять размеры поля, размещать 
объекты поверх друг друга. В пределах PublishView документа объекта могут находиться в одном 
из трёх состояний:  выбранном, невыбранном, и интерактивном. 
 
Ниже приведён пример текстового поля в каждом из трёх состояний 
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Работа с Документами PublishView™ (ПаблишВью) 

Объект не выбран, в этом 
режиме нельзя изменить 
размер и положение объекта. 
 

 
 

Объект выбран, в этом режиме 
можно изменить размер и 
положение объекта. Для 
перемещения объекта надо 
выбрать его границу, Для 
изменения размера, выберите 
один из квадратов. 

 
 

Объект в интерактивном 
режиме. В этом режиме можно 
работать с содержанием 
объекта. Меню соответсвует 
типу объекта. 

 
 

 

Для копирования и вставки объектов или для 
изменения порядка объектов наложенных друг на 
друга можно открыть контекстное меню 
нажатием правой кнопки мышки на границу 
объекта. 
Bring to front – вынести вперёд 
Send to back   - отправить назад 
 

 

 
При перемещении объектов активируются линии 
для выравнивания – по вертикали и горизонтали 
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Работа с Документами PublishView™ (ПаблишВью) 

Работа с TI-Nspire приложениями 
1. Для вставки приложения в PublishView™ документ можно 

совершить одно из следующих действий: 

 Из панели приложения выбрать мышкой и перенести 
приложение на страницу, 

 Из меню выбрать Insert и выбрать приложение, или 

 Навести мышку на страницу и нажать правую кнопку, в 
контекстном меню выбрать Insert и выбрать приложение 

  
2. Используя мышку, отрегулируйте положение и размер поля. 

Кликните вне поля приложения чтобы сохранить положение и 
размер поля. 

3. Для доступа к меню данного приложения, кликните мышкой 
внутри поля приложения. Меню откроется в панели 
инструментов над панелью TI-Nspire приложений. 
 

 
 
Вставка готовых TI-Nspire документов 
Используйте панель TI-Nspire документов, чтобы открыть готовый 
TI-Nspire документ для вставки в PublishView™ документ. При 
открытии TI-Nspire документа, все страницы этого документа 
появятся на панели просмотра. Можно выбрать и перенести все 
страницы или отдельные страницы и задачи. 
 

1. Нажмите  на панели TI-Nspire документов. Выберите 
папку, в которой хранится документ, который нужно вставить. 

2. Выберите TI-Nspire документ и нажмите Open. Выбранный 
документ появится для просмотра. Выберите и перенесите 
целиком задачи или отдельные страницы. 

 
Задачи в PublishView™ документе 
По умолчанию PublishView™ документ содержит одну задачу. 
Дополнительные задачи можно вставить после первой задачи, 
аналогично TI-Nspire документу. Невозможно вставить задачу в 
середине существующей задачи. При добавлении новой задачи 
автоматически добавляется пустое пространство под 
разделителем задач. 
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Работа с Документами PublishView™ (ПаблишВью) 

1. Чтобы добавить задачу в документ, наведите мышку на страницу и нажмите правую кнопку 
мышки. Выберите Insert > Problem 

 
2. Введите название задачи и кликните вне поля, чтобы сохранить это название.  

 
3. Можно спрятать разделитель задач. Для этого наведите мышку на страницу вне объектов и 

нажмите правую кнопку. Выберите Layout Options в контекстном меню. 

 
4. Уберите галочку в соответствущем квадрате. Нажмите ОК. 
5. Для удаления задачи, проделайте одну из следующих операций: 

 Выберите разделитель задачи и нажмите справа от разделителя. 

 Выберите Edit > Delete 

 Наведя мышку на задачу, нажмите правую кнопку и выберите Delete. 

 Выберите разделитель задачи и нажмите Delete или Backspace кнопку. 
 

Форматирование документа 
1. Для добавления страницы в документ выберите Insert > Sheet. 
2. Для редактирования текста в верхнем (header) и нижнем (footer) полях страницы кликните 

дважды внутри поля. Появится меню форматирования текста. 

 

 
3. По умолчанию текст отцентрирован по горизонтали и вертикали, шрифт обычный, TI-Nspire 

true type 12 pt.  

 Если текст не помещается в текстовом поле по горизонтали, он автоматически 
переносится на другую строку. 

 Если текст не помещается в текстовом поле по вертикали, он не будет виден, но при 
этом он сохраняется. 

 Нажмите ESC, чтобы сохранить введённый текст 
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Работа с Документами PublishView™ (ПаблишВью) 

4. Для размещения объектов и приложений на странице, можно добавить или удалить 
свободное пространство по вертикали. Для этого 

 Нажмите правой кнопкой мышки между объектами, где предполагается добавить или 
удалить свободное пространство 

 В контекстном меню выберите Edit > Add/Remove Space. При этом включается 
Add/Remove Space инструмент. 

 
 При помощи мышки поместите инструмент (синюю полоску) туда, где нужно добавить 

или удалить свободное пространство.  

 Для добавления свободного пространства, нажмите на синюю полоску и протащите 
вниз настолько, насколько нужно.  Добавляемое свободное пространтсво будет 
показано зелёным цветом. Нажмите Enter. 

 Для удаления свободного пространства, нажмите на синюю полоску и протащите вверх 
настолько, насколько нужно.  Удаляемое свободное пространтсво будет показано 
красным цветом. Нажмите Enter. 

 

9



Работа с Документами PublishView™ (ПаблишВью) 

Добавление текста в PublishView™ документ 
Текст можно добавить 3-мя способами: 

 Вставить текстовое поле редактирования (PublishView™ объект). Текст можно набрать или 
скопировать из другого документа (.doc, .rtf, .txt). Этот метод позволяет редактирование 
текста (выделение цветом, типом шрифта, и т.д.). Текст, созданный как PublishView™ 
объект не переносится на калькулятор. 

 Использовать интерактивный редактор Notes (TI-Nspire приложение). Этот метод 
позволяет введение уравнений и использование математических шаблонов и символов. 
Этот текст переносится на калькулятор.  

 Добавить текст в других TI-Nspire приложениях аналогично тому, как он добавляется в TI-
Nspire документе. 

 
Добавление ссылок (гиперлинков) в PublishView™ документ 
В PublishView™ документ можно вставить ссылки на другой документ или на вебсайт. Можно 
добавить новую ссылку или преобразовать текст в поле редактирования в ссылку. 
 
При создании ссылок к документам рекомендуется сохранять документы на доступном сайте, 
чтобы PublishView™ документ можно было использовать с разных компьютеров. Если документ на 
который создана ссылка находится на данном компьютере, при переносе PublishView™ документа 
на другой компьютер, ссылка работать не будет. 
 

1. Для создания ссылки нажмите на  и поместите ссылку на страницу документа. При этом 
появится меню для добавления ссылки 

 
2. Наберите текст, например название документа или сайта. 

3. Если ссылка к документу на компьютере, выберите  и в открытом браузере найдите 
документ. Адрес этого документа на Вашем компьютере автоматически заполнится. 

4. Если ссылка на сайт на интернете, выберите . Интернет браузер откроется 
автоматически. Скопируйте URL адрес и вставьте в поле адреса. 

5. Для преобразования существующего текста в ссылку, выберите текст в поле текстового 

редактирования и нажмите  в меню поля. При этом появится меню для добавления 
ссылки. Повторите шаги 2 – 4. 

6. Для удаления ссылки нажмите правой кнопкой мышки на тексте и выберите Remove 
Hyperlink. 
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Работа с Документами PublishView™ (ПаблишВью) 

Работа с изображениями и видео 
Изображения можно добавить в документ как PublishView™ объект или как часть TI-Nspire 
приложений, которые позволяют добавление изображения. Разрешённые форматы изображения: 
.bmp, .jpg, и .png. 
 
Если TI-Nspire приложение находится в интерактивном режиме, выбор опции Insert > Image из 
меню вставит изображение внутрь TI-Nspire приложения. Если приложения не в интерактивном 
режиме, та же опция вставит изображение как PublishView™ объект. Только изображения внутри 
TI-Nspire приложений переносятся на калькулятор. 
 

1. Для вставки изображения в виде PublishView™ объекта нажмите на  и перенесите иконку 
мышкой на страницу. Откроется браузер для выбора изображения на компьютере. 

 
2. Выберите изображение и нажмите Insert Image. По необходимости, отрегулируйте положение 

и размер изображения. 
 
Вы можете вставить видео в формате .flv (Flash) и проигрывать его напрямую в PublishView™ 
документе. Альтернативно, можно вставить ссылку на видео, и тогда оно откроется в новом 
окошке. 

3. Для вставки видео нажмите на  и перенесите иконку мышкой на страницу. Откроется 
браузер для выбора видео на компьютере. 

4. Выберите видео и нажмите Insert Video. По необходимости, отрегулируйте положение и 
размер изображения. 

5. Видео консоль позволяет проигрывать и останавливать видео 

 
Консоль имеет следующие функции: 

 Нажмите , чтобы начать проигрывание. Во время проигрывания нажмите , чтобы 
остановить видео 

 При проигрывании видео, прошедшее время показано в минутах и секундах. 
 Продолжительность видео в минутах и секундах 
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Работа с Документами PublishView™ (ПаблишВью) 

 Громкость. Для изменения громкости используйте контроль громкости звука на 
компьютере. 

 

Конвертирование документов PublishView  TI-Nspire 
При конвертировании документа создаётся новый документ. Начальный документ при этом не 
меняется. Новый и начальный документ полностью независимы, при внесении изменений в один 
документ, другой документ не меняется. 

 

PublishView  TI-Nspire 
1. Откройте PublishView документ. Выберите из меню File > Convert to > TI-Nspire document. 
2. Новый TI-Nspire документ появится на зкране. 

 Все TI-Nspire приложения будут включены в новый документ 

 Порядок приложений в TI-Nspire документе соответствует порядку в PublishView 
документе, справа налево, сверху вниз. 

 Разделители задач сохраняются 

3. Нажмите  или выберите File > Save as, чтобы сохранить документ. 
4. При попытке конвертировать PublishView документ, в котором нет TI-Nspire приложений в 

TI-Nspire документ, вы получите ошибку. 
 

TI-Nspire  PublishView 
1. Откройте TI-Nspire документ. Просмотрите все страницы в документе. Страницы, на 

которых имеется больше, чем одно приложение или спрятанные приложения, нужно 
разгруппировать. Для этого  

 Откройте соответствующую страницу 

 Из меню выберите Edit > Page Layout > Ungroup 
2. Выберите из меню File > Convert to > PublishView document. 
3. Новый PublishView документ появится на зкране. 

 По умолчанию 6 приложений размещено на странице 

 Каждая задача начнётся с новой страницы 

 Разделители задач сохраняются 

4. Нажмите  или выберите File > Save as, чтобы сохранить документ. 
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